Nespresso Maschine füllt die Tasse nicht mehr richtig

Gestern ist es passiert: Ich will morgens einen Kaffee zum Frühstück und die Nespresso Maschine füllt die Tasse nicht mehr richtig. Es kommt nur ein paar Sekunden Kaffee, dann stoppt die Maschine.

Ich dachte, dass sich vielleicht einfach die Füllmenge verstellt hat. Die kann man bei meiner Maschine Citiz & Milk einstellen, indem man die Taste (Espresso bzw. Lungo) beim Bezug gedrückt hält bis die gewünschte Menge in der Tasse ist.

Das war es aber leider nicht. Auch die Menge lässt sich nicht mehr einstellen.

Die nächste Idee war dann die richtige. Die Maschine hat einen Durchflussmesser, der mitzählt, wie viel Wasser geflossen ist. Vermutung war, dass durch Kalk dieses Bauteil, auch Flowmeter genannt, nicht mehr richtig funktioniert. Das führt dann dazu, dass die Maschine denkt der Wassertank ist leer und die Pumpe stoppt.

Also Maschine durch gleichzeitiges Drücken und Halten der beiden Tasten in den Entkalker-Modus gebracht, in den Wassertank Entkalker gefüllt und mit „Lungo“ den Vorgang gestartet. Die ersten zwei mal hat die Maschine noch automatisch aufgehört, dann hatte der Entkalker gewirkt und es lief der Tank komplett durch. Das Ganze noch zwei mal wiederholt und mit frischem Wasser gespült.

Die Maschine funktioniert wieder wie eine Eins. Entkalken wäre durch Corona und dem höheren Verbrauch durch Homeoffice wohl früher fällig gewesen.

Falls sich jemand wundert: Wenn man immer brav bei Nespresso seine Kapseln kauft zählen die mit und schlagen dann relativ früh vor, dass man Entkalker kauft. Da meine Maschine schon aus der Garantie raus ist und ein Blindtest auch anderen Kaffee für gut befand funktioniert das für mich nicht.

Sollte einfaches Entkalken nicht helfen wäre bei einem ähnlichen Symptom dann angebracht die Maschine zu öffnen und das Flowmeter zu tauschen.

30 Gedanken zu „Nespresso Maschine füllt die Tasse nicht mehr richtig

  1. Ich hatte genau die selben Probleme mit meiner Maschine und auch bei mir hat das Entkalken die Maschine wieder funktionstüchtig gemacht. Bei mir hat die Maschine jedoch erst nach sieben „Startversuchen“ das Enkalkungsprogramm bis zu Ende durchgeführt.
    Herzlichen Dank für den Beitrag!

    • Es freut mich, dass es bei Dir auch geklappt hat. Ich hatte Entkalker von Delonghi auf Milchsäurebasis. Das ist wohl vergleichbar zu dem Entkalker den Nespresso direkt verkauft. Eine andere Säure würde eventuell schneller wirken. Da möglicherweise Alu verbaut ist würde ich von Essig oder so abraten. Ein Korrosionsschutz im Entkalker schadet bestimmt nicht. Ich habe bei anderen Sachen mit Amidosulfonsäure als Entkalker gute Erfahrungen gemacht. Das wäre dann mein nächstes Mittel wenn der Delonghi Entkalker aufgebraucht ist.

    • Du solltest es zuerst mit Entkalken probieren. Eventuell den Entkalker auch etwas höher dosieren. Flowmeter tauschen sollte der letzte Versuch sein. Du musst dazu die Maschine aufschrauben und das Teil zwischen den Wasserschläuchen tauschen. Dazu brauchst du natürlich auch irgendwoher ein passendes Ersatzteil. Das ist wirklich für Fortgeschrittene. Auf Youtube findest du Videos bei denen jemand die Maschine geöffnet hat. Da kannst du mal schauen ob du dir sowas handwerklich zutraust. Bleibt dann aber immer noch das Problem mit einem passenden Ersatzteil. Dazu kann ich Dir keine Produktnummer nennen. Trotzdem viel Erfolg mit der Reparatur.

  2. Was ein Zufall, das gleiche Problem hat meine Citiz auch seit einigen Tagen. Danke für deinen Erfahrungsbericht, werde das Entkalken gleich heute mal ausprobieren. Habe sonst immer nur alle 12 Monate entkalkt, aber seit Home-Office wird meine Maschine eben auch deutlich öfter benutzt als sonst.

  3. Genau. Heute war es soweit. Gleiches Problem. Die Maschine brüht nur noch Espresso Mengen. Habe entkalt. Klappt immer noch nicht. Auseinanderbauen ist nicht mein Ding. Danach ist die Maschine dann total kaputt. Was gibt es für eine Lösung?

    • Hallo zusammen, habe gerade im Internet eine Einstellung gefunden um die Wassermenge festzulegen. Unter My Maschine gehen. Viele Seiten. Aber das klappt wie das beschrieben wird. Die Wassermenge ist nun nach dem Entkalken wieder richtig eingestellt. Der Kaffe schmeckt wieder. Danke für eure Hinweise.

  4. Gut, dass ich auf diese site gestoßen bin. War schon verzweifelt und wollte mir ne neue Maschine kaufen, allerdings ne kleine Delonghi Siebträger, wegen der Umwelt. Aber durch den Entkalkertipp läuft mein Schätzchen wieder wie ne eins und ich kann wieder meinen Kaffee mit der heißgeliebten Crema trinken! Vielen Dank für diesen wertvollen Tipp!

  5. Hallo, danke für den Tipp. Meine zickt auch seit gestern. Allerdings geht sie auch nicht in den entkalkungsmodus.. Da kann ich beide Tasten drücken Solang ich will… Hat da noch jemand eine Idee?

    Vielen lieben Dank

    Lg Birgit

    • Schau mal in die Anleitung, eventuell hast du ja eine andere Maschine. Um in den Modus zu kommen muss meine Maschine eingeschaltet sein.

      Wenn das nicht geht, wirst du Schwierigkeiten mit dem Entkalken haben.
      Du kannst mit der Lungo Taste den Entkalker jeweils tassenweise durch die Maschine schicken. Ist halt etwas aufwändiger.

  6. Dieses Problem habe ich auch hin und wieder, allerdings nur bei nachgemachten Kapseln, die zwar für Nespressomaschinen geeignet sind, aber nicht von Nespresso hergestellt werden, wie zB FAB***. Vielleicht verstopfen die den Auslauf irgendwie? Bei original Nespressokapseln funktioniert alles wie immer und ich entkalke meine Krups Inissia auch regelmäßig.

  7. Wir haben jetzt alles gemacht.

    Erst entkalkt. Dann gespült.

    Und zum Schluss auf die Werkseinstellungen zurück gesetzt.

    Leider erfolglos: wenn wir jetzt einen „Lungo“ Zapfen, kommt maximal ein „Espresso“.
    Aber, oh Wunder: der Reste-Behälter ist mit Kaffee gefüllt.
    Offenbar läuft nur ein Teil vom fertigen Produkt in die Tasse und der Rest direkt in den Ausguss.

    Was können wir da tun ?

    • Schwierig. Mal prüfen, ob am Auslauf eventuell Reste von einer Kapsel etwas blockieren. Wenn die Dichtung um die Kapsel herum (also das was vom Hebel bewegt wird) undicht ist kann ich nicht sagen ob man das irgendwie reparieren kann. Ersatzteile dürfte es nicht geben. Eventuell eine anderweitig defekte Maschine als Spender für Ersatzteile verwenden.

  8. Hallo Stephan,

    vielen Dank für den hilfreichen Beitrag. Ich habe seit heute ein vergleichbares Problem. Allerdings ist meine Maschine erst zwei Monate alt.

    Wasser ist im Tank, Kapsel rein, rechte Taste drücken und nach etwa zwei Sekunden ist schon wieder Feierabend. Klar, wenn ich die Taste geduldig dreimal nacheinander drücke, stimmt das Ergebnis, aber das kann es ja auch nicht sein.

    Reset brachte keine Lösung, Entkalker auch nicht. Ich versuche jetzt mal die Wassermenge einzustellen.

    Hättest Du sonst noch eine Idee?

    Schönen Abend und vielen lieben Dank,

    Boris

    • Wenn die Maschine noch so neu ist solltest du einen normalen Kaffeekonsum angenommen eigentlich noch keine Probleme mit Kalk haben. Du kannst versuchen die Wassermenge neu einzustellen. Sollte das nicht helfen empfehle ich einen Anruf bei der Hotline. Vermutlich bekommst du eine neue Maschine.

      • Hallo Stephan,

        ja, gerade mal zwei Monate alt und produziert pro Tag vier Kaffee. Ich wundere mich ebenfalls sehr, da die „alte“ Maschine, die wir durch den Neuzugang ersetzt haben, seit Jahren tadellos funktioniert und das auch immer noch tut.

        Ok, also der Weg über die Hotline.

        Danke Dir und viele Grüße.

        • Hat der Gang zum Support etwas Brauchbares ergeben? Mein Gerät ist ein Jahr alt. Ein Backup System für meinen Siebträger. Nach ca 120 Kapseln schnelles Blinken nach dem Aufheizvorgang. Wird das Gerät kurz vom Strom genommen und wieder eingesteckt, verschwindet zwar das schnelle Blinken und ich konnte Kaffee produzieren, allerdings pfiff es aus dem Gerät aus jeder Ritze und der Kaffee war so heiss, dass man ihn erst nach etwa 8 Minuten trinken konnte. Meine mehrfache Kontaktaufnahme mit Nespresso ergab zuerst einmal den Hinweis, ich solle doch das Gerät entkalken. Die Symptome deuten darauf hin. Tatsächlich habe ich eher hartes Wasser nur verwende ich ein Entmineralisierungsfilter für das Leitungswasser was eigentlich aussreichen müsste, um eine anständige Menge an Kaffee zu produzieren ohne alle 2 Monate (Empfehlung Nespresso Support), eine Entkalkung durchzuführen. Ich führe trotz dieser Tatsachen eine Entkalkung durch und welch eine Überraschung, kein Unterschied. Erste Inbetriebnahme schnelles Blinken nach dem Aufheizen. Während der erneuten Kontaktaufnahme mit dem Support erzählt mir die Dame von einem Problem mit der Steckdose in meiner Küche. Sie schliesst es aus meiner Aussage, dass es nach jedem zweiten Anlauf funktioniert. Als ich ihr erkläre mehrere Steckdosen benutzt zu haben, vermutet sie eine Problem mit dem Stromkreis in der Wohnung. Bisher scheint weder mein Siebträger noch ein anderes elektronisches Gerät eine Problem mit meinen Stromkreisen zu haben. Dann erklärt sie mir, dass ein Problem mit einer Steckdose oder Stromkreis nicht von der Garantie übernommen werden würde. Nach 15 Minuten versteht der Support, weshalb es nicht daran liegen kann. Dann kommt das Thema Entkalken. Mir wird unterstellt ich hätte das Gerät nicht entkalkt weil a) Ich kein Entkalkungsset über mein Online Konto bezogen habe und b) weil bei den gemeldeten Störungen nicht möglich sei den Entkalkungsprozess zu starten. Erst nach weiteren 15 Minuten versteht der Support, dass nach einem kurzen Power Recyle, nach dem ersten Aufstarten, die Tasten nicht mehr blinken und somit der Entkalkungsprozess gestartet werden konnte. Sie weist mich darauf hin, dass ich die Reparatur bezahlen müsse, sollte das Gerät nicht entkalkt worden sein oder ich durch falschen Einstecken an der Steckdose eine Fehlbedienun verursacht habe. Das man das Entkalkungsset über verschiedene Anbieter bestellten kann, wusste sie offensichtlich nicht. Mangels weiterer Argumente wurde mir mittgeteilt ich würde in 1-2 Tagen wieder kontaktiert betreffend Abholung des Gerätes oder sonstiger Anweisungen. Ich habe so meine Befürchtung, dass ich in 1-2 Tagen wieder anrufen muss und niemand von diesem Fall etwas weiss und das ganze Spiel wieder von vorne beginnt. Vermutlich muss ich die Kiste auf den Müll schmeissen. Das Preis-/ Leistungsverhältnis scheint zumindest in meinem konkreten Fall nicht gegeben 😉

  9. Hallo Stephan,
    ich habe zurzeit eine Pixie auf dem Tisch, die vorzeitig abschaltet, d.h. nach dem Aufheizen lässt sich eine Tasse (von der Menge her ein Espresso) ziehen und anschließend schaltet die Maschine ab. Es läuft noch Wasser nach und Wasserdampf tritt aus. Ich hatte die Maschine vorher schon geöffnet und die wichtigsten Bauteile durchgemessen (Elkos, Folienkondensator, Temperatursicherungen, Heizelement), aber nichts auffälliges festgestellt. Das Flowmeter habe ich ausgebaut und gereinigt, das war aber unauffällig. Hättest Du einen Tipp?
    Danke und viele Grüße
    Norbert

    • Das Symptom klingt ähnlich zu meinem Problem. Es fließt nicht genügend Wasser durch die Maschine, oder sie denkt das. Dann schaltet die Pumpe kurz nach dem Start wieder ab.
      Du kannst nochmal prüfen ob der Durchfluss in Ordnung aussieht. Also sicher nichts verkalkt ist. Beim Auslauf ist auch nichts verstopft? Und die Wassermenge ist auch noch korrekt eingestellt? Die Signale vom Flowmeter könnten defekt sein oder die Steuerung defekt. Wenn es etwas der letzten beiden Punkte ist, dann wird eine Reparatur vermutlich aufwändiger, da du auch irgendwoher Ersatzteile brauchst.

      • Vielen Dank Stephan,
        leider bin ich erst heute wieder dazu gekommen, die Maschine unter die Lupe zu nehmen. Diesmal habe ich den Fehler gefunden:
        Wenn man das Teil ausbaut, mit dem die Kaffeekapseln durchstochen werden, gelangt man an eine große Feder und koaxial ist eine kleine Feder mit einer Dichtung verbaut. Diese Dichtung soll mit Federkraft sicherlich erst dann Wasser durchlassen, wenn der Druck einen bestimmten Wert überschreitet. Und diese Dichtung ist total deformiert, als ob der Wasserdampf das Gummi weggewaschen hätte. Deshalb konnte das Wasser komplett aus der Brühgruppe entweichen und dadurch die Temperatur derart ansteigen, dass die Maschine abgeschaltet hat.

        • Danke für die Rückmeldung. Das ist bestimmt ein hilfreicher Hinweis falls das Problem auch bei anderen auftritt. Wie schätzt du die Lage bezüglich Ersatzteil ein? Gibt es passende Dichtungen zu kaufen?

          • Hallo Stephan,
            ich konnte die Dichtung nicht als Ersatzteil finden. Auch sind solche Maschinen gebraucht für unter 20 Euro zu haben, sodass die Besitzerin eher zu einer gebrauchten Maschine greifen möchte.

          • War zu befürchten. Wäre eine relativ einfache Reparatur, aber mangels Teile nicht durchführbar.
            Arbeitszeit darfst du bei solchen Preisen ja auch nicht rechnen, wenn man etwas nicht selbst reparieren kann lohnt sich bei Kleingeräten fast nie eine Reparatur.

  10. Herzlichen Dank für die umfangreiche Lektüre. Ich hab den Entkalkungsvorgang 4 mal durchgeführt und jetzt funktioniert es wieder. Die Maschine habe ich schon auf dem Wertstoffhof gesehen.
    Aber auf die Idee muss man erst mal kommen, dass einmal nicht genügt. Wie heißt es „lesen bildet“.

    • Ja, das ist ein Problem, dass der Entkalker relativ schwach dosiert ist und es schon eine gewisse Menge und Einwirkzeit braucht. Amidosulfonsäure reagiert etwas schneller, somit reicht auch eine kürzere Einwirkzeit. Auch hier ist es dann aber besser lieber einen weiteren Entkalkungsdurchlauf zu machen als höher zu dosieren. Man will nicht, dass die Säure in den dünnen Röhrchen wieder auskristalisiert. Ich würde mit einer 3-prozentigen Lösung anfangen.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

I accept that my given data and my IP address is sent to a server in the USA only for the purpose of spam prevention through the Akismet program.More information on Akismet and GDPR.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.